drm drivers · Maintained
Maintainers
- M David Airlie <airlied@gmail.com>
- M Simona Vetter <simona@ffwll.ch>
Paths
- F
Documentation/devicetree/bindings/display/ - F
Documentation/devicetree/bindings/gpu/ - F
Documentation/gpu/ - F
drivers/gpu/ - F
rust/kernel/drm/ - F
include/drm/ - F
include/linux/vga* - F
include/uapi/drm/
Last 30 days
Most active threads (last 7 days)
-
COOLING5d
[PATCH v4 0/6] sched: Add support for long task name
2026-07-17 13:55 · 1 reply in 7d · André Almeida <andrealmeid@igalia.com>
Recent patches
Most-recent 30 patches in this subsystem on linux-api (capped at 30), ordered by date desc.
-
COOLING5d
[PATCH v4 1/6] treewide: Get rid of get_task_comm()
2026-07-17 · André Almeida <andrealmeid@igalia.com> -
WARM1d
[PATCH] drm/fourcc: Add P212, P410 and P412 formats
2026-07-02 · Jonah Walker <hidden> -
COLD40d
[PATCH v3 2/7] treewide: Get rid of get_task_comm()
2026-06-12 · André Almeida <andrealmeid@igalia.com> -
COLD54d
[PATCH v2 2/6] treewide: Get rid of get_task_comm()
2026-05-24 · André Almeida <andrealmeid@igalia.com> -
STALE63d
[PATCH 2/6] treewide: Get rid of get_task_comm()
2026-05-17 · André Almeida <andrealmeid@igalia.com> -
STALE286d
[PATCH RESEND 55/62] init: rename CONFIG_BLK_DEV_INITRD to CONFIG_INITRAMFS
2025-09-14 · Askar Safin <hidden> -
STALE1344d
[PATCH] drm/atomic: do not branch based on the value of current->comm[0]
2022-11-05 · "Jason A. Donenfeld" <Jason@zx2c4.com> -
STALE1504d
REVIEWED: 2 (0M) [PATCH 10/35] drm/i915/gvt: Change _PAGE_DIRTY to _PAGE_DIRTY_BITS
2022-01-30 · Rick Edgecombe <rick.p.edgecombe@intel.com> -
STALE1751d
REVIEWED: 2 (0M) [PATCH v30 10/32] drm/i915/gvt: Change _PAGE_DIRTY to _PAGE_DIRTY_BITS
2021-08-30 · Yu-cheng Yu <hidden> -
STALE1785d
REVIEWED: 2 (0M) [PATCH v29 10/32] drm/i915/gvt: Change _PAGE_DIRTY to _PAGE_DIRTY_BITS
2021-08-20 · Yu-cheng Yu <hidden> -
STALE1796d
REVIEWED: 2 (0M) [PATCH v28 10/32] drm/i915/gvt: Change _PAGE_DIRTY to _PAGE_DIRTY_BITS
2021-07-22 · Yu-cheng Yu <hidden> -
STALE1848d
[PATCH v2 1/2] mm: make "vm_flags" be an u64
2021-06-04 · Ming Lin <mlin@kernel.org> -
STALE1827d
REVIEWED: 2 (0M) [PATCH v27 10/31] drm/i915/gvt: Change _PAGE_DIRTY to _PAGE_DIRTY_BITS
2021-05-21 · Yu-cheng Yu <hidden> -
STALE1888d
REVIEWED: 2 (0M) [PATCH v26 10/30] drm/i915/gvt: Change _PAGE_DIRTY to _PAGE_DIRTY_BITS
2021-04-27 · Yu-cheng Yu <hidden> -
STALE1913d
REVIEWED: 2 (0M) [PATCH v25 10/30] drm/i915/gvt: Change _PAGE_DIRTY to _PAGE_DIRTY_BITS
2021-04-15 · Yu-cheng Yu <hidden> -
STALE1929d
REVIEWED: 2 (0M) [PATCH v24 10/30] drm/i915/gvt: Change _PAGE_DIRTY to _PAGE_DIRTY_BITS
2021-04-01 · Yu-cheng Yu <hidden> -
STALE1941d
REVIEWED: 1 (0M) [PATCH v23 10/28] drm/i915/gvt: Change _PAGE_DIRTY to _PAGE_DIRTY_BITS
2021-03-16 · Yu-cheng Yu <hidden> -
STALE1742d
REVIEWED: 1 (0M) [PATCH v22 10/28] drm/i915/gvt: Change _PAGE_DIRTY to _PAGE_DIRTY_BITS
2021-03-10 · Yu-cheng Yu <hidden> -
STALE1962d
REVIEWED: 1 (0M) [PATCH v21 09/26] drm/i915/gvt: Change _PAGE_DIRTY to _PAGE_DIRTY_BITS
2021-02-17 · Yu-cheng Yu <hidden> -
STALE1983d
REVIEWED: 1 (0M) [PATCH v20 09/25] drm/i915/gvt: Change _PAGE_DIRTY to _PAGE_DIRTY_BITS
2021-02-10 · Yu-cheng Yu <hidden> -
STALE1990d
REVIEWED: 1 (0M) [PATCH v19 09/25] drm/i915/gvt: Change _PAGE_DIRTY to _PAGE_DIRTY_BITS
2021-02-03 · Yu-cheng Yu <hidden> -
STALE1995d
REVIEWED: 1 (0M) [PATCH v18 09/25] drm/i915/gvt: Change _PAGE_DIRTY to _PAGE_DIRTY_BITS
2021-01-27 · Yu-cheng Yu <hidden> -
STALE2003d
REVIEWED: 1 (0M) [PATCH v17 09/26] drm/i915/gvt: Change _PAGE_DIRTY to _PAGE_DIRTY_BITS
2020-12-29 · Yu-cheng Yu <hidden> -
STALE2031d
REVIEWED: 1 (0M) [PATCH v16 09/26] drm/i915/gvt: Change _PAGE_DIRTY to _PAGE_DIRTY_BITS
2020-12-09 · Yu-cheng Yu <hidden> -
STALE2050d
REVIEWED: 1 (0M) [PATCH v15 09/26] drm/i915/gvt: Change _PAGE_DIRTY to _PAGE_DIRTY_BITS
2020-11-10 · Yu-cheng Yu <hidden> -
STALE2084d
REVIEWED: 1 (0M) [PATCH v14 09/26] drm/i915/gvt: Change _PAGE_DIRTY to _PAGE_DIRTY_BITS
2020-10-12 · Yu-cheng Yu <hidden> -
STALE2112d
REVIEWED: 1 (0M) [PATCH v14 09/26] drm/i915/gvt: Change _PAGE_DIRTY to _PAGE_DIRTY_BITS
2020-10-09 · Yu-cheng Yu <hidden> -
STALE2119d
REVIEWED: 1 (0M) [PATCH v13 09/26] drm/i915/gvt: Change _PAGE_DIRTY to _PAGE_DIRTY_BITS
2020-09-25 · Yu-cheng Yu <hidden> -
STALE2133d
REVIEWED: 1 (0M) [PATCH v12 09/26] drm/i915/gvt: Change _PAGE_DIRTY to _PAGE_DIRTY_BITS
2020-09-18 · Yu-cheng Yu <hidden> -
STALE2156d
REVIEWED: 1 (0M) [PATCH v11 09/25] drm/i915/gvt: Change _PAGE_DIRTY to _PAGE_DIRTY_BITS
2020-08-25 · Yu-cheng Yu <hidden>
Quiet for 30+ days
Patches with no review trailers and no replies. Either the author is heads-down elsewhere or these slipped through. Oldest first.
-
COLD40d
[PATCH v3 2/7] treewide: Get rid of get_task_comm()
2026-06-12 · André Almeida <andrealmeid@igalia.com>